Diclaimer

Joomla 3.8.13 vrijgegeven

Op dinsdag 9 oktober 2018 is Joomla 3.8.13 uitgebracht. Het is een security release die 5 veiligheidsrisico’s oplost in de Joomla! 3.x-series.

Joomla 3.8.13

Wat zit er in Joomla! 3.8.13?

Joomla! 3.8.15 bevat vijf veiligheid gerelateerde verbeteringen.

Veiligheid zaken opgelost

  •  Joomla 3.8.13 bevat 5 reparaties voor veiligheidskwetsbaarheden:
    • Lage prioriteit - Core – Verbetering van com_contact contact form (van invloed op  Joomla 2.5.0 tot en met 3.8.12) Meer informatie »
    • Lage prioriteit - Core – Ontoereikend standaard toegangsniveau voor  com_joomlaupdate (van invloed op Joomla 2.5.4 tot en met 3.8.12) Meer informatie »
    • Lage prioriteit - Core – Schending van het toegangsniveau in com_tags (van invloed op Joomla 3.1.0 tot en met 3.8.12) Meer informatie »
    • Lage prioriteit - Core - ACL schending in com_users voor de admin verificatie (van invloed op Joomla 1.5.0 tot en met 3.8.12) Meer informatie »
    • Lage prioriteit - Core - CSRF verbetering  in com_installer (van invloed op Joomla 2.5.0 tot en met 3.8.12) Meer informatie »

Bekijk de documentatie-wiki voor alle veiligheidsmeldingen in deze versie.

 

Waarom deze 3.8.13 versie?

Joomla versie 3.9, The Privacy Tool Suite voor Joomla, komt waarschijnlijk rond 20 oktober beschikbaar.
Om ervoor te zorgen dat de Joomla!-gebruikers binnenkort zonder problemen kunnen upgraden van Joomla! 3.8.x naar 3.9.0 en daarbij alle extensies van derde partijen kunnen controleren is besloten deze tussentijdse versie voor Joomla! 3.8 uit te brengen. In deze versie worden enkele veiligheidskwetsbaarheden opgelost voordat Joomla! 3.9.0 beschikbaar komt.

Het Joomla!-team raadt iedereen aan om zo spoedig mogelijk de website(s) te updaten naar Joomla! 3.8.13.

 

Let op: Maak altijd eerst een volledige back-up van de website voordat je de update uitvoert! Update daarna eerst je extensies en installeer dan deze Serurity Release.

Terug naar overzicht