Diclaimer

Joomla 3.8.4. vrijgegeven

Op dinsdag 30 januari 2018 is Joomla! 3.8.4 vrijgegeven.

Joomla 3.8.4

Wat zit er in Joomla 3.8.4?

Joomla 3.8.4 richt zich op vier beveiligingsrisico's en verscheidene bugs:

Security problemen die opgelost zijn

  • Lage prioriteit - Core - XSS vulnerability in module chromes (van toepassing van Joomla versie 3.0.0 tot en met 3.8.3). Meer informatie 
  • Lage prioriteit - Core - XSS vulnerability in com_fields van toepassing van Joomla versie 3.7.0 tot en met 3.8.3). Meer informatie
  • Lage prioriteit - Core - XSS vulnerability in Uri class van toepassing van Joomla versie 1.5.0 tot en met 3.8.3). Meer informatie
  • Lage prioriteit - Core - SQLi vulnerability in Hathor postinstall message (van toepassing van Joomla versie 3.7.0 tot en met 3.8.3). Meer informatie

Raadpleeg de documentatie wiki voor meer informatie over de security patches.

Bug Fixes en verbeteringen

  • Contactformulier verliest gegevens na inzenden met fout 
  • Smart Search performance verbetering voor common words #12450
  • Performance verbetering in Smart Search indexing proces #17390
  • Update jQuery Autocomplete naar 1.4.7 #18113
  • Update CodeMirror naar 5.33.0 #18880
  • Update srcset url conversie voor het afhandelen van komma's en spaties #18327
  • Aangepaste velden: Items labelen correct werken #19006
  • Fix filepath PHPMailer taalbestand #19072
  • Categorietitel als pagina post en paginatitel wanneer geen menu-item voor com_content categorie weergeven #19195
  • Respect toegangsniveau in com_content #18417
  • Diverse PHP 7.2 compatibiliteitscorrecties

Bezoek GitHub voor de volledige lijst van de bug fixes.

 

Let op: Maak altijd eerst een volledige back-up van de website voordat je de update uitvoert! Update daarna eerst je extensies en installeer dan deze Serurity Release.

Terug naar overzicht